CubaseなBBS
| ワード検索 | フォトアルバム | 管理用 | ▼掲示板作るならRara掲示板 |

ようこそいらっしゃいまし<(_ _)>

こちらはCubase関連専用の掲示板です。
現在試験運用中。since2015/05/16

管理人はみつばむしです。
お名前は固有のハンドルネームでお願いします。
管理人が不適切と判断した内容は独断で削除します。


お名前
メール
タイトル
URL
画像添付
削除キー ( 記事を削除する際に使用します )

ショートカット一覧が表示されない てく野 投稿日:2018年09月06日 01:40:24 No.95 【返信】

こんばんは。
他の掲示板にて解答が得られなかったため、こちらでお伺いしたいと思います。

CUBASEを8から9.5にアップグレードしましたら、「ショートカット一覧」の表示に20〜30秒かかるようになってしまいました。
ファイル→キーボードショートカットで一覧が表示されますが、レインボーマークがクルクル回った状態で20〜30秒かかるようになってしまいました。

以前のver.8では一瞬で表示されていました(現在も)。


.plistファイルやキーコマンドファイルをすべて退避させてみたり、cubaseを再インストールしてみましたが変わりません。

解決策に心当たりがありましたらよろしくお願い致します。


Mac 10.13.6

cubase 9.5


Re: ショートカット一覧が表示されない みつばむし 投稿日:2018年09月06日 18:42:15 No.96
 てく野さん、こんばんわ。

 同様の症状とは未遭遇なのですが、この手の対処で私的お勧めは「初期設定ファイルのリセット」です。
 再インストール済とのことなのでお試し済かもですが、もし、まだでしたら↓

・Mac環境における「初期設定ファイルのリセット」方法は?
http://yamaha.custhelp.com/app/answers/detail/a_id/8718/

 ↑を参照して試してみると良いかもです。
 旧バージョンのフォルダがあるとインストール時に参照してしまうので、そちらも忘れずにリネームするのが肝心かと。

 これでだめですと…残念ですが、他に思い当たる対処法を持ち合わせておりません(^_^;
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
070913
Re: ショートカット一覧が表示されない てく野 投稿日:2018年09月08日 01:29:44 No.97
みつむばし様

ありがとうございます。
教えて頂きました手順に従い、初期設定ファイルのリセットを行いました。
一度目は効果がなく、二度目に行う際、試しにvst、vst3フォルダをデスクトップに
避けてリセットをしてみました。
すると一覧表示が早くなり、結果的には初期設定ファイルではなく、plug-Insの
vstとvst3フォルダの中身の何かが悪さしているということが、わかりました。
それぞれどちらかを避けても10秒程度、両方置くと20〜30秒かかるので、
両フォルダに原因がそれぞれあるのだと思います。
cubase8では問題がなく、9.5のみで発生することなどを頼りに、
ひとつずつ検証してみたいと思います。
確実な原因がわかりましたら、一応ご報告に参りたいと思います。
Re: ショートカット一覧が表示されない てく野 投稿日:2018年09月08日 11:14:27 No.98
みつばむし様(すみません、長年ずーっとみつむばし様だと思っておりました(笑))

VST,VST3フォルダ内の不適切プラグインを探すべく、少しずつ出し入れしたりしてみましたが、
どうやら特定のプラグインが悪いわけではないようです。
プラグインの数におおよそ比例して、時間がかかるようになりますので、プラグイン側というよりは、
cubeseの設定なのかと思いました。
それにしてもショートカット一覧を開くのに、VSTフォルダを見にいくのですね、それが不思議です。
というわけで、何かの拍子に治ったりすることを期待しつつ、様子を見ようと思います。
ありがとうございました。
Re: ショートカット一覧が表示されない みつばむし 投稿日:2018年09月08日 21:40:07 No.99
 てく野さん、原因が見えてきましたよーで何よりです(^_^)

 「プラグインの数」とは思いつきませんでした。
 9.5からの症状みたいですし、不具合修正されるかもですね。
 念のためサポートに一報しておくのも良いかもです。

>みつむばし

 のーぷろぶれむです(^_^)
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
070925



リストエディター機能について フラッシュ 投稿日:2018年06月01日 16:10:56 No.93 【返信】

Cubaseの購入を検討しているものです。
いろいろと探していたらこちらにたどり着きましたので質問させてください。

Cubase9.5にはいくつか種類がありますが、どの種類でも「リストエディター」はついていますか?
リアルタイムでMIDI入力したあとにリストエディター上でベロシティを変更できますか?
また、変更できるのであれば、一括して変更したりはできますか?

よろしくお願いします


Re: リストエディター機能について みつばむし 投稿日:2018年06月02日 14:01:25 No.94
・Cubase 9.5 シリーズ 機能比較
https://japan.steinberg.net/jp/products/cubase/comparison.html

 ↑に記載が見当たらなかったのでオンラインヘルプを見ましたら↓

・Cubase ProとArtistのMIDIエディター
https://steinberg.help/cubase_pro_artist/v9.5/ja/cubase_nuendo/topics/midi_editors/midi_editors_about_c.html

・Cubase ElementsのMIDIエディター
https://steinberg.help/cubase_elements_le_ai/v9.5/ja/cubase_nuendo/topics/midi_editors/midi_editors_about_c.html

 ↑こんな感じで、リストエディターはProとArtistだけみたいです。
 詳細は↓

・リストエディター
https://steinberg.help/cubase_pro_artist/v9.5/ja/cubase_nuendo/topics/midi_editors/midi_editors_list_editor_r.html

 ↑を参照するのが早いかもですが、リアルタイム録音後のベロシティ変更や、複数選択からの変更もokです。
 一括変換については具体例を教えていただければ、も少し詳しく回答できるかもです。

-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
070705



Cubaseと一緒にWAVESのリバーブの選択中のプリセットが保存されない。 どんちゃん 投稿日:2018年03月16日 05:27:00 No.91 【返信】

FXチャンネルに刺したWavesのプラグイン、TrueVerbや Renaissance Reverb, のプリセッとが
Cubaseのファイルと一緒にセーブされないので、毎回Cubaseを開く時にリバーブの
プリセットを選択し直すのが面倒です。何か良い解決方法は有りませんでしょうか?
宜しくお願いします。
動作環境 Cubase 7.07, Mac OSX 10.9.5(MacBook Pro, core i7 2.4GHz, 16GB) Steinberg UR22


Re: Cubaseと一緒にWAVESのリバーブの選択中のプリセットが保存されない。 みつばむし 投稿日:2018年03月17日 18:28:34 No.92
 私的にWavesやMacとは無縁なので未知の症状なのですが、ちと検索してみましたら↓

・CUBASEでWavesのプラグインの設定が消える罠
http://www.s7x.net/blog/2007/09/cubasewaves.html

 ↑と似てるかもです。

 MIさんのサポート頁では↓

・Wavesプラグインを追加インストールしたところ、以前のプラグインが使えなくなった
http://www.minet.jp/support/waves/v9_previous_version_uninstall/

 ↑の記述もあるのでインストール関連かもですが、とりあへづはサポートに連絡してみるのがお勧めです。

-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
070507



昔のハードウェア音源のMIDI Device ばい 投稿日:2017年07月30日 13:30:35 No.89 【返信】

17年ぶりにDTMを再開し、押し入れにしまいこんでいたハードウェア音源を繋げました。
みつばむしさんがやられているような、PatchNameScriptでMIDI Deviceを書き出すというやり方はどのようにしてやられてるのですか?

DAW: Cubase9 Pro
音源: SC-8850 / MU2000 / PLG100-VL


Re: 昔のハードウェア音源のMIDI Device みつばむし 投稿日:2017年07月31日 19:53:36 No.90
 ちとGoogleさんしてみましたら、PatchNameScript自体はWebで揃いそーですね。
 SC-8850は「Cubase スクリプト SC-8850」で検索すると出逢えるよーですし、MU2000は公式のダウンロード頁に「XG Voice List for Cubase VST」がありますし、PLG100-VLは手前味噌ながら「http://mitsubamushi.yana.jp/cubase/komonoda_Cubase.htm」に。


 各音源のPatchNameScriptが入手済でしたら↓

1:PatchNameScriptファイルを所定のフォルダーに入れる。
  場所はCubaseの「アプリケーション データ フォルダ」→「Scripts」→「Patchnames」。
  Winだと「C:\Users\[ユーザー名]\AppData\Roaming\Steinberg\Cubase 9_64\Scripts\Patchnames」。

2:Cubaseを起動してMIDIデバイスマネージャーを開いて「デバイスのインストール」で音源を選択。

3:MIDIデバイスマネージャーで「設定の書き出し」。

 ↑こんな感じでMIDI Deviceを書き出せます。


 蛇足ながら、MIDIデバイスマネージャーについては↓

・MIDI デバイス
https://steinberg.help/cubase_pro_artist/v9/ja/cubase_nuendo/topics/using_midi_devices/midi_devices_using_c.html

 ↑の項を参考に(^_^)

-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
069827



コードネームが変 しゃけ 投稿日:2017年06月29日 23:20:19 No.86 【返信】

コードパッドでのコンテキストメニュー及び五度圏におけるコードネームが変です。
C→B#
F→E#
と表示されています。
直感的でないので困っています。

直し方が分かる方いらっしゃいますか?


Re: コードネームが変 しゃけ 投稿日:2017年06月29日 23:21:17 No.87
cubase 9.0.20、windows 10です。
Re: コードネームが変 みつばむし 投稿日:2017年06月30日 22:27:43 No.88
 当方の環境でもCubase 9.0.20で再現するのを確認し、ついでに8.5.30では再現しないことも確認しました。
 Steinberg.netの投稿↓

https://www.steinberg.net/forums/viewtopic.php?f=250&t=117091
https://www.steinberg.net/forums/viewtopic.php?f=253&t=117144
https://www.steinberg.net/forums/viewtopic.php?f=253&t=117281

 ↑を眺めますと不具合として報告済らしく、9.0.10では大丈夫だったよーで、9.0.20からみたいですね。
 対策は…とりあへづはアップデートを待つしか無いかもです(^_^;
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
069626



無題 ハルカ 投稿日:2017年05月17日 22:50:47 No.82 【返信】

ヘルプです(>_<)
トラック追加→Audio
選択すると、以前はステレオorモノラル等の選択画面が出たのですが
写真の画面が出るようになって、モノラル選択ができません。

解決策知ってる方教えてください(>_<)


Re: 無題 みつばむし 投稿日:2017年05月18日 19:25:54 No.83
 当方の環境(Cubase Pro 9.0.20、Windows 10 Home)で確認してみた感じでは、「オーディオトラックの追加」画面で「検索」をクリックした状態に似ていますが、表示が変ですね。
 ちと試してみましたら、表示しきれないくらい画面を小さくすると、その後表示がおかしくなる印象。

 ハルカさんと同様の状態は再現しなかったので解決策になるか不明ですが、「オーディオトラックの追加」画面を大きくしてみて、最上段に「検索」ボタンが表示されるよーになれば、「検索」をクリックして元に戻れると思います。
 また、「検索」が表示されなくても、ショートカットである[s]キーを押せば戻るかもです。


 それでも駄目なら、「初期設定ファイルのリセット」を試してみると良いかもです。

・参考URL:YAMAHA よくあるお問い合わせ(Q&A) 「初期設定ファイルのリセット」の検索結果
http://yamaha.custhelp.com/app/answers/list/st/5/kw/初期設定ファイルのリセット/c/153/
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
069613


無題 ハルカ 投稿日:2017年05月19日 00:43:12 No.84
ご丁寧にありがとうございます!
試してみます(´°̥̥̥̥̥̥̥̥ω°̥̥̥̥̥̥̥̥`)✨
Re: 無題 みつばむし 投稿日:2017年05月22日 22:30:29 No.85
 ちびっとでも参考になりましたら何よりです(^_^)
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
069626



無題 ECTO 投稿日:2017年03月27日 11:42:25 No.78 【返信】

あと、オーディオインサートエフェクトをmidiコントローラで操作することは出来ないのでしょうか?
ソフトシンセのつまみなどにはLearnCCの選択項目があるのですが、insertに使ったエフェクトにはそういったmidiCCを割り当てるようなものがなく、代わりに「Remote Control Center」という画面が現れるのですが、これはmidiを割り当てられる画面ではなさそうで。midiコンで操作できる方法がありましたらよろしくお願いします。


Re: 無題 みつばむし 投稿日:2017年03月28日 19:30:03 No.80
 ソフトシンセの画面でツマミをMIDIコントロールチェンジにアサインできるのは、ソフトシンセ側の独自機能だったよーな。
 エフェクトも品によっては対応してたりします。

 非対応でもたいていクイックコントロール等にアサインして使えるのですが、クイックコントロールを装備してるのはElementsまでらしく、LEには無いみたいですね。

 LEだとひょっとするとこれまた一般リモートデバイスだけだったかもです。
 慣れていれば↓

・一般リーモデバイスに、使用するMIDI情報を登録。
・エフェクトをトラックにインサート。
・一般リモートデバイスで該当するトラックの「値/操作」でインサートしたエフェクトとパラメータを選択

 ↑こんな感じで済むのですが、慣れるまで少し時間と労力が要るかもです。
-----
byみつばむし
mitsuba64@yahoo.co.jp
http://mitsubamushi.yana.jp/
069448



1 | 2 | 3 | 4 | >>

記事No: 削除キー:

Powered by Rara掲示板
- 掲示板管理者へ連絡 - 新着投稿をメールで受け取る -